Meade Instruments Corporation
Telescopes · Binoculars · Microscopes


 
Meade Pictor XT-Series CCD Autoguider/Imagers
 Section 4: Edit Menu
IMPORTANT NOTICE! Never use a telescope or spotting scope to look at the Sun! Observing the Sun, even for the shortest fraction of a second, will cause irreversible damage to your eye as well as physical damage to the telescope or spotting scope itself.
Undo Undo the last action. If there is noting to undo, you will receive a message box stating so.

Copy Copies the entire active image to the clipboard.

Section 5: View Menu

Toolbar

Toggles the toolbar on and off.

Status Bar

Toggles the status bar on and off.

Night Vision

Turns Night Vision on and off. (Night Vision turns all screen items black and various shades of red to preserve the user's night vision).

CCD Vision

Turns CCD Vision on and off. CCD Vision is much like Night Vision except that blue is used instead of red. This is useful when taking sensitive images or calibrations since CCD cameras are the opposite of the human eye; they are least sensitive to blue light and most sensitive to red light.

Section 6: Image Menu

This menu is where nearly all image processing functions are located. Note that all items on this menu except RGB Merge are grayed unless an image file is open.

Image Scaling

This menu pick opens a window where most of the image processing functions can be performed.

The sliders for brightness, and contrast are set to zero for a new image. Any processing is relative to that zero. Selecting negative values will decrease the brightness, and decrease the contrast of the image. The green area graph shows the distribution of the pixels in the image, i.e. how many pixels of a given intensity are there. The line shows the scaling that will apply. The two red sliders can be used to chop off parts of the image data(to eliminate anomalies, for example).

The image can also be scaled according to linear, exponential, or logarithmic functions. Additionally, a histogram equalization can be performed here. These functions do not modify the raw image; rather they modify the way the image data is displayed.

Process Image

This menu pick opens a window where additional image processing functions can be performed.

The sliders for sharpen, brightness, and contrast are is set to zero for a new image. Any processing is relative to that zero. Selecting negative values will unsharp of the image. Values from -127 to 127 can also be entered in the text boxes to the right of the sliders. Note that this brightness and contrast is not the same as the one described under Image Scaling above; this will change the appearance of the image, but can be reversed by restoring the values to zero.

The other processing algorithms will perform different image transformations. Only one at a time can be performed, and it can only be removed using the Edit, Undo command. These transformations are primarily here for effect, and will probably not enhance the image quality.

The gamma function only affects the view of an image, not the actual data itself. The gamma value sets a correction factor to compensate for the non-linearity of a video display. Valid ranges are 0 to 2.00. This will probably be set around 1.50, but the best setting will vary from monitor to monitor.

Set Background and Range

This menu pick opens a window that allows the user to stretch the dynamic range of the image; the intensity of the background, and the range. This is the same as pressing the arrow keys.

Blink Images

This will blink the current image with a user selected one. The idea is to blink a current picture of an area or object with a previous image; any changes will stand out. This is most useful for asteroid or comet hunting.

The x and y offset sliders allow you to move the new image around over the open image. This way, you can exactly align the two images and anything different will stand out. This can be done while the images are blinking. Also, the blink rate can be adjusted while blinking. The blink rate set may not be achieved if it is very fast (25ms or so), and you have an older system or graphics card. However, the blink comparator should perform well on most PC's.

Rescale Image Size

This allows the user to rescale the image to very specific values, either resizing one or both axes, or fitting the image to a window.

The scale factor will scale both axes by the same amount. You can also resize the image by dragging the window border with the mouse to the size you want, then double clicking the right mouse button.

Flip Horizontal

Flips the image about the Y axis. (creates a mirror image). Flipping a second time will restore the original image.

Flip Vertical

Flips the image about the X axis. (upside down). Flipping a second time will restore the original image.

View Negative

Turns the image into a photo-negative. can be useful to see dim objects, or just as an interesting effect. Selecting this again will restore the original image.

Information Opens the Image Information window.

This has prefilled out information about images taken with the Pictor XT208, and may have information about imported images (depending upon format). The fields that PictorView XT will fill out are: X and Y size, Bits Per Pixel, Scale Factor, Zero Offset, Creation Date and Time, Exposure Time(length), and Camera Temperature.

Selecting Print Info will print a bordered report of the image information, including file name if the image has been saved. This would be useful for an imaging log.

Merge Images

The merge images function allows the user to merge two images into one in a variety of different ways. This function is especially useful on the Pictor 208, where the maximum exposure time for a single image is low; two exposures may be taken and combined to give nearly the effect of a single exposure twice as long. Also, this feature can be used to average multiple calibration frames (e.g. dark frames), a technique popular with many astronomers.

RGB Merge

This option opens a window that allows you to merge three images taken with the Meade 616 color wheel into a single tricolor image.

The scaling options let you decide how much weight to give to each image. For example, if you try the merge and there is too little red in the image, redo the merge with the red scaling set to 1.5 or 2. The offsets allow you to align the three images perfectly to prevent oblong stars in the merged image. You must calculate these offsets by hand by noting the coordinates of the same star in each individual image, then calculating the offset from there.

Subtract Dark Frame

This option opens a window that prompts the user for a dark frame file name to subtract from the current active image. Note that the dark file does not have to be the same type as the active image. The directory will default to the preset calibration directory defined in Set User Preferences. After clicking OK, the system will subtract the dark frame from the current image. A dark frame corrects for the thermal and electronic noise in the CCD chip, and is probably the most important image processing function. For more information, see the Viewing Images section.

After you select a file, you will be given the option to use scaling or not. Scaling

allows you to have a single thermal frame that will work for all your images. To make a thermal frame, take a regular dark frame of 5 minutes or so duration, then take a bias frame. Subtract the bias frame from the dark frame, and the result is the thermal frame. For the best possible results, you can average two thermal frames using the Merge Images function.

To use scaling, enter the exposure time in seconds of the image and the thermal frame, then the camera temperature for each exposure. (This can be found in the Image Information window). Then click Use Scaling. For a regular dark frame, do not enter anything in the dialog, and click No Scaling. The option to remove cold pixels will average cold pixels out after performing the dark subtract.

Subtract Bias Frame

This option opens a window that prompts you for a bias frame file name to subtract from the current active image. Note that the bias file does not have to be the same type as the active image. The bias frame corrects for the base noise level in the camera. Note that the bias frame is included in the dark frame. The only time a special bias subtract is needed is when making a thermal frame. See the section on Viewing Images for more information.

Subtract Bias Dialog: Exactly like the Subtract Dark Frame Dialog but with a different caption.

Divide Flat Field

This option opens a window that prompts you for a flat field file name to divide the current active image by. Note that the flat field file does not have to be the same type as the active image. The flat field will correct for differences in sensitivity between different areas of the CCD chip. See the Viewing Images section and the Imaging Tips section for more information.

Subtract Bias Dialog: Exactly like the Subtract Dark Frame Dialog but with a different caption.

Select Subframe

This option allows you to draw a box around a portion of the active image; when taking a new image, only the area inside the box will be imaged. This allows quick downloading and viewing of a specific object of interest.

Next Page

Related Topics:



| home | about meade | product information | dealer locator | Meade 4M |
| customer support | investor relations | dealer support |
| employment opportunities | site map |

® The name Meade, the Meade logo, and ETX are trademarks registered with the United States Patent Office,
and in principal countries throughout the world.
Copyright © 2006 Meade Instruments Corporation, All Rights Reserved.
This material may not be reproduced in any form without permission.