WARNING!

Never use a Meade® Telescope to look at the Sun! Looking at or near the Sun will cause instant and irreversible damage to your eye. Eye damage is often painless, so there is no warning to the observer that damage has occurred until it is too late. Do not point the telescope at or near the Sun. Do not look through the telescope or SmartFinder™ as it is moving. Children should always have adult supervision while observing.
INTRODUCTION

The PC Camera is an excellent beginner’s tool for telescope imaging. You will be able to take still images or video of bright celestial objects, such as the Moon and planets.

The camera can be used in the daytime along with the telescope’s 45° erecting prism to capture images of distant objects, such as birds, trees, buildings, etc. Objects need to be at least 100 yards away.

The PC Camera is shipped with the following parts:
- Camera, with attached USB cable and remote shutter release cable.
- CD-Rom with imaging software

This manual covers the following topics:
- How to Install Your Software
- How to run the software
- How to focus the PC Camera in a telescope
- How to operate your PC Camera
- Advanced Tips

HOW TO INSTALL YOUR SOFTWARE

1 Insert the supplied software disk into your PC’s disk drive.
   DO NOT PLUG THE CAMERA UNTIL YOU ARE PROMPTED TO DO SO.
2 A splash screen displays. See Fig. 1. Click on “Install PC Camera Driver” to begin the installation of the PC Camera driver. Follow the on-screen instructions. See Figs 2 through 5.
3 When the installation is complete, restart your PC.
4 Plug the shutter release cable into the camera. See Fig. 6. This cable must be plugged into the camera before you plug your camera into the USB port of your PC.
5 After the computer re-starts, insert the PC Camera’s USB cable into your PC’s USB port.
6 When the PC recognizes the new device, “installed and ready to use” displays.

Looking at or near the Sun will cause irreversible damage to your eyes. Do not point this telescope at or near the Sun. Do not look through the telescope as it is moving.
Fig. 3: Installation Screen: Install Wizard. Press Next.

Fig. 4: Installation Screen: Install Wizard. Running the software.

Fig. 5: Installation Screen: Select "Yes! I want to restart my computer now."

Fig. 6: Plug the shutter release cable into the PC Camera.

Looking at or near the Sun can cause irreversible damage to your eyes. Do not point this telescope at or near the Sun. Be sure to look through the telescope at an angle.
HOW TO RUN THE SOFTWARE

1. Insert the PC Camera’s USB cable into the USB port on your PC.
2. Go to the “Start” button on your PC. Then select “All Programs,” followed by “USB” folder. Select the newly installed software. You’ll find it in a folder named “USB 2.0 Camera.” See Fig. 7
3. Double-click on “Meade PC Camera” to run the program.
4. The software screen “Meade PC Camera” opens.
5. You will see a live image of what the camera sees. If you’re not connected to a telescope, you will just see fuzzy light or darkness. See Fig. 8

Fig. 7: Running the software. Select “Start,” All Programs” and “Meade PC Camera.”

Fig. 8: Fuzzy light or dark on PC Camera screen.

looking at or near the Sun will cause irreversible damage to your eye. Do not point this telescope at or near the Sun. Do not look through the telescope as it is moving.
HOW TO FOCUS THE PC CAMERA IN A TELESCOPE

Perform these steps after you have plugged in the camera and have started the "Meade PC Camera" software. Insert a 25mm wide-field eyepiece in your telescope.

1. Aim your telescope at a bright object (for example, the Moon or a bright star at night, or a street light during the daytime—a daytime object should be at least 100 yards away or further). See Fig. 9.

2. Center the object in the telescope eyepiece.

3. Remove the eyepiece and replace it with the PC Camera. See Figs. 10 and 11. Be sure not to change the position of the telescope or what it is pointed at. Tighten the thumbscrew in the eyepiece holder to secure it in place.

4. Refocus the telescope's while watching the image on the computer screen. See Fig. 12.

Looking at or near the Sun will cause irreversible damage to your eye. Do not point this telescope at or near the Sun. Do not look through the telescope as it is moving.
HOW TO OPERATE THE PC CAMERA

Select “Options” from the menu and choose the “Video Capture Settings.” The Properties screen displays. This screen allows you to choose camera settings.

**Note:** Click on the Default button the first time you use the camera to set the camera for nighttime astronomical imaging. Click on Daytime if you are using during the daytime. See Fig 13.

**Select a Camera Setting**
Choose one of these settings before taking a photo. See Fig. X.
- Choose **Daytime** to capture an image of a daytime object.
- Choose **Nighttime** to capture an image of a star or fainter object. This is the default setting.
- Choose **Moon/Planet** to capture an image of the Moon or a planet.

**Select Snapshot or Video**
- **Select Snapshot** to capture a still photo. Hold the shutter release cable until the image is steady on your PC screen, then press the shutter button. A snapshot of the image displays on your PC screen. Go to the file menu and choose “Save As…” to save the snapshot.

Fig. 13: Camera Settings and the Default button.

Fig. 14: Plug the shutter release cable into the PC Camera.

Hold the shutter release cable until the image is steady on your PC screen, then press the shutter button. See Fig. 14. A snapshot of the image displays on your PC screen.

**Tip**
User Groups and forums are great places to share photos and tips. Join the Meade4m Community forums at meade4m.com to find other astro-imagers.

⚠️ Looking at or near the Sun will cause irreversible damage to your eye. Do not point this telescope at or near the Sun. Do not look through the telescope as it is moving.
To capture video:

1. Select the "File" menu and choose "Set Capture File." See Fig. 15. Give your file a name (e.g., "Moon," "Venus," "Bird," "Telephone Pole," etc.). Select a folder in which to save your images.

   *The default folder for the Meade PC Camera is located in "My Documents" → "Video Capture USB 2.0 Telescope Camera." See Fig. 16.*

2. Select the "Capture" drop down menu and choose the "Start Capture" option. You will be prompted to set a maximum file space on your computer. You can manually change the allocation size using the "Allocate File Space" option from the "File" menu. See Fig. 17.

   **Important Note:** You can set the time limit for video capture time using the "Set Time Limit" option (located in the "Capture" menu). It is recommended that you don't set the time limit for more than one minute or so, as a two minute file take up one gigabyte of memory or more. Set "0" for no time limit (make sure you have lots of memory!).

3. The "Ready to Capture" dialogue box opens. Click "OK" to start the video capture, or "Cancel" to cancel the video. See Figs. 18 and 19.

4. After clicking "OK," the camera will begin to record video. The number of frames captured is shown in the lower left hand corner of the Meade PC Camera dialogue box. The number of Captured frames and dropped frames will display. You can reset the frame rate if you are dropping too many frames. Lower the frame rate from 30 down to 15.

- Looking at or near the Sun will cause irreversible damage to your eye. Do not point this telescope at or near the Sun. Do not look through the telescope as it is moving.
Although there is an "Audio Capture" setting in the "Options" menu, this menu is disabled. Your camera has been optimized for astronomical photos and does not record any audio.

Looking at or near the Sun will cause irreversible damage to your eyes. Do not point the telescope at or near the Sun. Do not look through the telescope as it is moving.

To stop the video capture:

1. Select the "Capture" drop down menu and select "Stop Capture."
2. Your video will be saved with the file name you selected [in step one of “To Capture a Video] in the folder "Video Capture USB 2.0 Telescope Camera" in the "My Documents" folder.

**Note:** While you capture a snapshot or video of a celestial object, you will notice the object you are imaging will drift across the screen. This is due to the Earth's rotation—you are in fact taking photos on a "moving platform." You will need to gently move the telescope up and down and from side to side to compensate for the drift. Practice moving the telescope and you will become adept at recentering objects in no time.

If you wish to capture another video, make sure you go back to the File menu and select "Capture File" again. If you do not, the program will overwrite your original capture if you start recording again.

A Note about the Audio Capture Option

Although there is an "Audio Capture" setting in the "Options" menu, this menu is disabled. Your camera has been optimized for astronomical photos and does not record any audio.
ADVANCED TIPS

Use the "Video Capture Filter" to change the PC Camera’s settings.

The “Exposure Control” slider is the most useful control for capturing images. The slider will allow you to control the length of an image exposure. It is especially useful when you are imaging the Moon. Changing the exposure setting will bring out more detail in craters and mare (the dark areas) on the Moon.

To use the Exposure Control:
1. Select the "Options" drop down menu and choose the "Video Capture Filter..." option.
2. The “Properties” dialogue box will open.
3. Select the image setting: “Daytime,” “Moon / Planet,” or “Nighttime.”
4. In the “Exposure Value” box, uncheck the "Auto" option to give you control of the exposure value. With an image on the screen, move the slider back and forth to see the effect of changing the exposure value. See Fig. 21.
5. Select the exposure value that is most pleasing to your eye. Click "Ok" to continue.
6. The photo’s and videos will now be set to the new exposure value.

Looking at or near the Sun will cause irreversible damage to your eye. Do not point this telescope at or near the Sun. Do not look through the telescope as it is moving.

Fig. 21: Exposure Value Box with slider.
Fig. 22: Video frame of a bird at sunset, captured with the Meade PC Camera.
To use the Special Effects controls:
1. Select the "Options" drop down menu and choose the "Video Capture Filter..." option.
2. The "Properties" dialogue box will open.
3. Select the "Special Effects" tab at the top of the dialogue box. See Fig. 23.
4. Select the "Demo" at the bottom of the screen to see a demo of all the possible special effects available.
5. Click on the desired special effect and select "OK".
6. The selected special effect will be applied to all new captured snapshots and video that you capture until you select another special effect or check the cancel box at the bottom of the screen.

![Fig. 23: The Special Effect screen.](image)

Looking at or near the Sun will cause irreversible damage to your eye. Do not point this telescope at or near the Sun. Do not look through the telescope as it is moving.

SURF THE WEB: ON-LINE RESOURCES
- The Meade 4M Community: http://www.meade4m.com
- Sky & Telescope: http://www.skyandtelescope.com
- Astronomy: http://www.astronomy.com
- Photographic Atlas of the Moon: http://www.lpi.ursa.edu/research/lunar_orbiter
MORE ADVANCED TIPS

The Video Processing Amplifier gives you further control over your captured images and software. See Fig. 24. Adjust the sliders on each setting to obtain the desired effect. Practice the following controls to see how they affect your captures:

- **Brightness**: Use this control to lighten or darken your images.
- **Contrast**: Use this control to adjust the extremes between light and dark in your images.
- **Hue**: Use this control to change the colors in your image.
- **Saturation**: Use this control to change the intensity of your image without changing the image color.
- **Sharpness**: You may take an image that is slightly out of focus. Use the Sharpness control to sharpen the pixels in your image. You will not be able to refocus the image, but a small amount of sharpness may improve your image.

- **Gamma (For Advanced Users)**: This control changes the intensity of the pixels on your monitor, in order for you to view colors accurately. You will not use this control to set the intensity from image to image, but rather to set your monitor setting. If you do not understand gamma, it is recommended that you do not change the gamma setting.

- **White Balance (For Advanced Users)**: This control allows to balance colors in an image so that neutral colors (greys) are balanced correctly with the primary colors. If you do not understand White Balance, it is recommended that you do not change this setting.

- **Backlight Comp**: Leave this option set to “0.”

- **DEFAULT**: Returns all the Video Processing Amplifier setting to the original factory-set values. Select the default button the first time you wish to capture astrophotos.

Fig. 24: The Video Proc. Amp setting screen.

---

*Looking at or near the Sun will cause irreversible damage to your eyes. Do not point this telescope at or near the Sun. Do not look through the telescope as it is moving.*
MEADE LIMITED WARRANTY
This accessory is warranted by Meade Instruments Corp. ("Meade") to be free of defects in materials and workmanship for a period of ONE YEAR from the date of original purchase in the U.S.A. and Canada. Meade will repair or replace a product, or part thereof, found by Meade to be defective, provided the defective part is returned to Meade freight prepaid, with proof of purchase. This warranty applies to the original purchaser only and is non-transferable. Meade products purchased outside North America are not included in this warranty, but are covered under separate warranties issued by Meade international distributors.

RGA Number Required: Prior to the return of any product or part, a Return Goods Authorization (RGA) number must be obtained from Meade by writing, or calling (800) 626-3233. Each returned part or product must include a written statement detailing the nature of the claimed defect, as well as the owner's name, address, and phone number.

This warranty is not valid in cases where the product has been abused or mishandled, where unauthorized repairs have been attempted or performed, or where depreciation of the product is due to normal wear-and-tear. Meade specifically disclaims special, indirect, or consequential damages or lost profit which may result from a breach of this warranty. Any implied warranties which cannot be disclaimed are hereby limited to a term of one year from the date of original retail purchase.

This warranty gives you specific rights. You may have other rights which vary from state to state.

Meade reserves the right to change product specifications or to discontinue products without notice.

© 2007 All rights reserved. Specifications subject to change without notice.